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Please note that DATASMART is only supported in SimaPro version 9. This version of the DATASMART
Installation Manual is good to use if you are running SimaPro version 9.6. Please use this with the
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“DATASMART2023_v2_SP_9.6.SPBackup” file. If you need to obtain this file, contact
support@Itsexperts.com.

In order to update or install DATASMART, first download DATASMART from LTS’s website using the
credentials provided to you by LTS. Then restore the SimaPro Database Backup file. Next import the
restored database into your database(s). Lastly append your database(s). Detailed instructions are

provided below.

1. The SimaPro database backup file that you downloaded from LTS’s website can be found in the
“Downloads” folder on your computer. Within the Downloads folder, it is in a folder called
“DATASMART2023_v2_SP_9.6.zip". If you open up that folder, you will find the file called
“DATASMART2023 v2_SP_9.6.SPBackup”. Save this SimaPro database backup file in a location
you can access from SimaPro, such as the Desktop.

2. Open SimaPro. You do not have to have a project open.

3. Click on File > Database management/ Restore.
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File | Edit Calculate Tools Window Help
New Project Gy 750 A | & E
(% Open Project Ctrl+0 o= s
= s Substance / | Defaut unit_[CAS number | i
New SimaPro Database aterials Acids kg Rew
[J Open SimaPro Database e emissions Actinium kg 007440-34-8 Edic
orne emissions Additives kg
Close SimaPro Database te flous A kg 132259100 Copy
[ Datobase Manogement | Backup Aloys kg Dekte
= Restore Aluminium kg 007429-90-5
Rename Aluminium, extracted for use kg Append
- Aluminium, related unused extraction kg Used b
Check Used by
‘& Print Ctrl+P fec Anhydrite kg 014798-04-0 Q
& Print Setup Pack Animal matter kg
Properties Antimony kg 007440-36-0
ot Arable land use, soy bean, Argentina m2a
o
pert Arable land use, soy bean, Brazi m2a
(@) Import SimaPro Database Argon kg 007440-37-1
Export SimaPro Database Arsenic kg 007440-38-2
Artificial fertiizer kg
- Auxiiary materials kg
1€\ \une 2018\Professional Baddeleyte, in ground kg
2 C:\.A\SimaPro\ ElandUSER224 Barite kg 013462-86-7
3 C\..\Database\Other\US FI 2 2 3 Barium kg 007440-39-3
4 C:\..\Documents\SimaPro\Training Basalt kg
Bauxite kg 001318-16-7
3 C:\...\SimaPro\Database\UpdateB05
Exit Alt+F4
Fiter on & and or M 2287
19834 items 0 items selected
EarthShift 1 8.0.5.13 Developer

4. Click “Yes.”
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@ The current database will be closed before you can restore a database. Continue?
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5. Browse to the backup file and click “Open.”

~ Documents

® New ~ ¥ ©

&« 5> v A ~ > ThisPC > 0S(C) > Documents

= Documents
E Pictures
~ Database
@ Consulting Projects
@ Shoshana
@ Training
@ LTS Team Folder
@ Music
4 Vvideos
o Admin

@ ACLCA Conference submission

33 LTS Dropbox
@ LTS Team Folder
@ Shoshana Dodge
I This PC
=05
t Network
Titem  1item selected 21.6 MB

L TR B N T T B N

N Sort ~ = View ~

v G Search Documents e

~

Date modified Type Size

s DATASMART2023 v1.5PBackup 10/4/2023 1:25 PM SimaPro database 22,165 KB

El=

6. Choose where you want the database to be saved and click “Save.” If you have a multi-user
SimaPro license, it is recommended to save this on the Local Server, rather than NexusDB (the
database server), as the whole update will go much faster. Please see Box 1 if you have a
professional multi-user license. Please see Box 3 if you have an educational Classroom license.
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|Iocal server Save

Lelle

IC:\Users\Puinc\Documents\SimaPro\Database Cancel

Database name

InterpretationDatabase

Browse

Professional

Database

Servers
Locations

Update

ERNE

DATASMART2023

installed. T
To do that,

Database”

Box 1. Importing DATASMART in a multi-user environment (not applicable for SimaPro
Classroom)

In a multi-user environment, updating a database directly on the database server is very
slow due to additional network traffic. If you have one of the professional multi-user
licenses, you need to do the database update locally on a (fast) PC with the SimaPro client

logged into the SimaPro database. If so, you can close SimaPro. Locate the database that
you want to update on the server’s hard drive (see Box 2 for default locations) and copy the
database (a set of 77 numbered *.NX1 files) to your local hard drive. In the “Open SimaPro

the database to. You may be prompted to enter a password when opening the database so
please enter the Manager password to proceed. Continue with the update instructions.
After finishing the DATASMART install/update, copy your updated database back to its
original location on the server.

his is much quicker.
log in as Manager and check under Tools > User Management that no users are

window on Step 8, choose “Local server” and browse to the directory you copied
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Box 2. Default directories

SimaPro installs updates in the default database directory if no other location is chosen.
The default directory for Windows 10, Windows Server 2012, Windows Server 2016,
Windows Server 2019, and Windows 2022 is:
C:\Users\Public\Documents\SimaPro\Database\

If you have a multi-user version and cannot find the database in one of the default
directories, open the SimaPro database server. In the list of aliases, you can see the
location(s) of the database directories that are being used. If you still cannot see the
database(s) you expect, please ask your IT department to check if an alias for the location is
defined in the SimaPro database server.

Box 3. Updating SimaPro Classroom

Owners of an educational Classroom license do not have “local server” database access but
should request a temporary single-user license via support@Itsexperts.com to do the
update locally. We will include further instructions on how to update.

The database will be restored. When asked if you would like to open the database, click “No.”
Confirm *

@ Restore is ready (SimaPro database: "C\Users\shel\Documents\DATASMART\DATASMART2020"). Do you want to open this database?

Click File > Open SimaPro Database. Open the database that you would like this data imported
into. For many users this will be the “Professional” database. Please see Box 1 (above) if you
have a professional multi-user license.
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File | Tools Help

New SimaPro Database

[} Open SimaPro Database

Database management r
1T \June 2014\Professional

2 CA\..\SimaPro\Database\Professional

Exit AltwFd

EarthShift 1

18.0.3.14 Developer

NOTE: You do not have to have a project open.

9. Click File > Import SimaPro Database.

5 Csers\Publi \Database\ ) T R ——— =TT x|
File [ Edit Calculate Tools Window Help
[ New Project 2 nmh e
% Open Project Ctrl+0 (= e |
@ CloseProject Substance /| Default unit[CAS numbe| s New
Acids kg @ =
New SimaPro Dtabose D ons |asum ko 007440-344
[ Open SimaPro Database issi Additives kg
Copy
Close SimaPro Database UW_S Air kg 132259-10-
Detabase M . . soil Alloys kg %‘
atabase Management .
b 9 Alumini kg 007429-90-! Append
H save Cirl+S Aluminium, extracted for use kg
‘ Used b
Save s ues Aluminium, related unused extraction kg ﬂl
Anhydrite kg 014798-04-1
G Pt Crl=P Animal matter kg
& PrintSetup Antimony kg 007440-36-
Import Arable land use, soy bean, Argentina m2a
o Arable land use, soy bean, Brazil m2a
it
Pt Argon kg 007440-37-
‘@ e e Arsenic kg 007440-38-
Export SimaPro Database Artificial fertilizer kg
Auxiliary materials kg
Export to Matrix i
Baddeleyite, in ground kg
1 C\..\June 2014\Professional Rarite ka 013462-86- S
2C:\..\SimaPro\ Database\Professional i
Exit AlteFa
Units b
Quantities Filter DI'II @ and ™ or Clear | 2025
LiEli= 19381 ftems [0 items selected
EarthShift 1 [ |8.0.3.14 Developer

10. Click “Yes.”
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Importing data may replace existing data and change your results. As the
import cannot be undone, a backup of your current database will be made.
Continue?
11. Click “Browse” in the “Import SimaPro Database” window.
s Import SimaPro Database *
Location and name of import database
| [ Browse |
Projects | General objects |
Projects Libraries
Select | Name /| Protect | Select | Name /| Protec
[~ Only include library-items used in selected projects
™ Delete empty process categories
Select All | Select from CSV Impaort | Close |

12. Browse to where you restored the database (from step 6). Select and click “Open.” When asked
for a password, please enter: Itdepends26

NOTE: Please copy and paste password. The first letter is a capital | like Igloo.

Long Trail Sustainability (LTS)

830 Taft Road, Huntington, VT 05462
Email support@Itsexperts.com e Phone (802) 434-3326 * www. longtrailsustainability.com




DATASMART LCI Package
Update/lnstallation Manual
2023

Page |8

| % Open database =

i

| Server local server j el

| Location Ch\Users\Public\Documents\SimaPro\Database Cancel
Database name Browse
DATASMART2023 =
InterpretationDatabase Servers

Professional .
Locations

Update

EENT

Database DATASMART2023

13. In the Import SimaPro Database Window:
a. Onthe “Projects” tab, check the box next to US-El 2.2.

’s Import SimaPro Database X

Location and name of import database

|C:\Users\Puinc\Documents\SimaPro\Database\DATASMARTZDZS Browse I
Projects | General objects |
Projects Libraries
Select | Name / |Protect| Select | Name / |Protec
~ US-El 22

™ Only include library-items used in selected projects
I Delete empty process categories

Select All | Import | Close
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b. Then go to the “General objects” tab and check “database parameters.”
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s Import SimaPro Database

Location and name of import database

X

IC:\Users\sheII\Documents\DATASMAFUE 020

Projects

General objects

Su

Count

Waste types 46

Literature references 153

bstances 13447

Unit conversions 0

Units 205

Quantities 16

Images 83

Database parameters

All Only objects used in
el @

Lo @

e o

Lo @

el o

el o

o o

2

Browse I

Select All

Import

Close

c. Thenclick “Import.”

NOTE: Some users may receive a duplicate parameters notice. Choose skip and click “OK.”

I —— )

One or more project- and/or database parameters in the import data have the same name as in the current database.
Please verify these duplicate parameters and check Skip or Replace for each parameter.
If you do not want to replace or skip one or more of these parameters cancel the import operation and change the
No IParameter / IDeﬁned in IType IVaIue in current database IVaIue in import database ISl-Qp IRe;
1 Air USEI22  Projec 1.2 12 © | 4
2 AllocateAlgaeO US-EI 2.2 Project 42 (Lognormal, 1.16) 42 (Lognormal, 1.16) & t
3 AllocateFeed |US-EI 2.2 Project 30 (Lognormal, 1.16) 30 (Lognormal, 1.16) @ [
4 AllocateHydroc US-EI 2.2 Project 28 (Lognormal, 1.16) 28 (Lognormal, 1.16) @ [
5 Assmd_data |US-EI 2.2 Project 1 (Lognormal, 1.89) 1 (Lognormal, 1.89) & ¢
6 Assmd_Trp_dz US-ET 2.2 Project 1 (Lognormal, 2.32) 1 (Lognormal, 2.32) o [
7 AvoidedBurden US-EI 2.2 Project 0 ] @ ¢
8 AvoidFeed US-EI 2.2 Project 0 (Lognormal, 1.6) 0 (Lognormal, 1.6) @ [
9 AvoidHydrocarl US-EI 2.2 Project 0 (Lognormal, 1.16) 0 (Lognormal, 1.16) @ [
10 BeltPressEnerg US-EI 2.2 Project 2 (Lognormal, 1.6) 2 (Lognormal, 1.6) & ¢
11 BTUtoM] Professional  Database |0.001055056 0.001055056 o [
12 Calc_enterIdle US-EI 2.2 Project 0 ] @ ¢
13 CH4inNG US-EI 2.2 Project 0.783 (Lognormal, 1.32) 0.783 (Lognormal, 1.32) o [
14 Charlandfiled US-EI 2.2 Project 0 0 @ ¢
15 CharOutput  US-EI 2.2 Project 0.07 0.07 & ¢
16 Chem_PlantLife US-ET 2.2 Project 50 (Lognormal, 3.05) 50 (Lognormal, 3.05) o [
g . - . - ,
Print | Stare | Copy | Cancel | I

NOTE: Some users may receive an import error stating that the factors do not match for the unit
CHF2005. If this occurs, click “Close,” go to Units under general data, find CHF2005 and change
from 1.02 to 1. Then, start import again (step 9).
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No_Desapion ___________ [Addtonalnformaten |
The factors of the units do not match Unit CHF2005: 1 <> 1.02

Store Copy Close.

[0} R =) 0 i 3
[prr— =ErE
Wizards Unit | Quanti Metric | Calculate | Edit C
Wizards [ Energy New
» Amount Edit
Product Systems. m3 Volume
Develop wizards USD  Cumency _eiee |
Wizaed variables USD  Curency “ Used by
USD  Cumency .
Goal and scape " Lengeh .
Description mly  VolumeTime .
Libraries 2 00001 m2 e B
em2a 00001 m2a Land usa 3 Editut X
Inmetory emd 0000001 m3 Volume | Quantit racter
Processes emdy 0000001  m3y  Volumel m 5 )
Product stages o 1 M Enewgy [currency Al [usi
System descriptions cuin 163570655 m3 Volume | = yrie [ Default calculation unit ¥ Default unit for editors
v [0 e e
arameters e 1 vy et [ ok ] comcet |
Impact assessment day 86400 s Time .
hum; DKKS9 0138 USD  Cumency .
dam L1 m Length .
Calculztion sewps dgm2 001 m2 Area B
Interpretation dm3 0001 m3 Volume
\nterpretation e8q 0000001 B Radioactivity
e 1 ™ Mass
Document Links fu 045454545 kg Mass
General data EUR 114 usD Currency
Literature references EUR2003 114 USD  Cumency
Substances fa 0000000001 kg Mass
flLoz 2095735365 m3 Volume
Unit canversions Py 03088 . Length g
Units. .,
s1 8520 Developer
B B B “« ”
14. SimaPro will scan the data and produce a summary. Click “OK.
‘s Impoert SimaPro Database Data x
Projects | Replaced processes | New processes |Unchanged processesl Methods I Project Data General Data
Import |C:\Users\Public\Documems\SimaPro\Dalabase\DATASMARTZUB
Current database [cAusers\Public\Doc imaPro rofessional
Type [Amount_| Comment
Projects 1 will be updated
Processes 5964 will be replaced
Processes m will be added
Methods 9 will be replaced
Methods 2 will be added
System descriptions [ will be replaced
Document links 3 will be replaced
Categories 1 will be added
Literature references 144 will be replaced
Substances 21174 will be replaced
Print ‘ Store | Copy | oK | Cancel
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15. SimaPro will then backup the existing database. Click “OK.”

SimaPro will now first backup the existing database and then
import the data from the import database into it.

Cancel |

16. Select the name location for the backup and click “save.”

17. After the backup, the import will start automatically.

e N e

Impart SimaPro database, importing data

10%

Copying objects

18. Click “OK.” You are almost there, but not done yet!
F
Information

@ The data of the import-database is successfully imported.

19. Click on ‘Substances’ under the ‘General Data’ header on the LCA Explorer window and
“Append” (right sidebar).

Long Trail Sustainability (LTS)
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File Edit Calculste Jooks Window Help
D+A
m O B I =) 0 &2
5.1 LCA Explorer == =E
* | & Substances Substance Default unit | CAS numbe

Wizards I New
Wizards

Product Systems l—,
Develop wizards _Cony |
Wizard variables

‘Goal and scope ‘ Append )
Description

Libraries

Inventory

Processes

Product stages

System descriptions

Waste types

Parameters

Impact assessment
Methods
Calculation setups
Interpretation

Interpretation

Document Links

Filter on “and © o Clear 32602

v | 40847 items 1 item selected

9.0.0.35 Developer
C—

20. Click “Load.”
e

Main-co’ |Current substance Unit |Main-com|To be replaced wit Add

Remnvel
Clear :
|
Close |

21. Browse to your latest append file and click “Open.” This file is automatically downloaded when
you install or update your SimaPro database and is located in the same directory as the
database files (typically C:\Users\Public\Documents\SimaPro\Database).

a. For SimaPro 9.6.0 >> AppendSubstances960.xls

Long Trail Sustainability (LTS)
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22. Click “OK” to the Information on the number of lines selected to be processed. And click
“Append” again.

Information X

'ﬂ 228 lines are selected to be processed.

Or alternatively, if you get the following warning (below), click “OK” and skip steps 23 — 25. This
just means that nothing was updated in the substance list. In this situation, nothing needed to
be appended.

Warning X

The selected append file doesn't contain any data that can be processed for this database.

23. Click “Continue” to Confirmation. Contact LTS Support at support@I|tsexperts.com if you have

any errors listed. The warnings can be ignored.

F ™

First all references to the listed substances wil be collected and all impact assessment methods wil be checked for
characterization factors confiicts. Appending substances cannot be undone. Continue?

Cancel |

24. You may run into the following Confirmation message as shown below. If you see this, click
“Details”, then “Remove Conflicts”, then “Continue”.

Confirmation X

SimaPro found 70 pairs of characterization items of which the substances cannot be appended because they have different
factors. Please continue to view these conflicts. You can automatically remove these conflicts by choosing [Remove
conflicts]. Continue?

25. You have the option to create an optional backup before executing the append. Click “Yes” and
select the directory and name of the backup file and click “save.”

Long Trail Sustainability (LTS)
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Confirm

@ Do you want to make a backup of the SimaPro database before executing the append substances operation?

26. Click “OK” and enjoy your new and updated data!

:

@ The substances are successfully appended.

27. You can check that you have successfully installed or updated the DATASMART library by clicking
on ‘File’ and ‘Open project’. Click on “US-El 2.2” as this is the DATASMART library. Check that the
description box below says “Version 2023.1. Released October 2023.”

s Professional =] X
file Edit Colculate Jools Window Help

| LR O = iz

[0 LCA Explorer o|®]| =’ J

Wizards
Wizards

& Substances

Substance l Default unit [CAS number ]

Name I Type l Protection I
ew

Agri-footprint - economic - system Library project —N————J
Agri-footprint - economic - unit Library project @
Ecoinvent 3 - allocation, cut-off by classification - system  Library project Copy
Ecoinvent 3 - allocation, cut-off by classification - unit Library project
EU & DK Input Output Database Library project Delete
Industry data 2.0 Library project
Introduction to SimaPro Project
Methods Library project
Tutorial Project

Waste types US-E122 | Library project

PhAIREAE usLa Library project

Impact assessment

Interpretation

I Version 2023.1. Released October 2023.

DAT/ ICkage Is a dataset for North American SimaPro customers provided by Long Trail l
Sustainability (LTS). This dataset was originally developed to create a North American focused dataset,

Litecatiire refenetices based on a combination of US LCI v.1.60 and Ecoinvent v.2.2 data, modified specifically to be representative
of U.S. operations. In an effort to continually provide more data, DATASMART has expanded to a larger

Substances dataset, covering more regions and industries, containing data developed by LTS and data submitted to LTS Close

Unit conversions Clear 7673

Units 14465 items 1 item selected

(883 Manager 9.6.0.1 Developer Multi user

ER R
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DATASMART is implemented in SimaPro as the library “US-El 2.2.” When you open up a ‘project’
or create a new project in SimaPro, go to ‘Libraries’ under the ‘Goal and scope’ heading on the
left side of the screen. Check (select) the US-El 2.2 library to use the data in your projects and to
utilize the LTS Method.

Once complete, you can repeat steps 8 — 27 for all other databases you wish to have this new
and updated DATASMART library in. If you only have one database, then you are finished!

If you are finished importing DATASMART2023 into your database(s), then you can use your
computer’s Windows Explorer to browse to the appropriate folder that you chose in step 6
(typically C:\Users\Public\Documents\SimaPro\Database) and delete the 77 DATASMART2023
database files (named DATASMART202300.nx1 - DATASMART202376.nx1). This is to avoid
confusion later when opening up databases in SimaPro and to save space on your computer.
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