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About SimaPro 
SimaPro was developed by PRé with the goal of making sustainability a fact-

based endeavor. PRé has been a leading voice in sustainability metrics and 

life cycle thinking development for nearly 30 years, pioneering the field of 

environmental and social impact assessment. We develop tools that help 

you create value and drive sustainable change. 

SimaPro is distributed through a Global Partner Network. All partners were carefully selected by 

PRé. A partner in your country will act as your local SimaPro sales and support representative 

and can show you a personal demo or provide more information. 

Find your local partner: simapro.com/global-partner-network 

 

Get in touch 

T    +31 33 450 40 10 

E    support@simapro.com  

W   simapro.com   |   support.simapro.com   |   pre-sustainability.com 
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1 Introduction  
The new ecoinvent 3.10 database integrates around 2300 new datasets with expanded 

geographical coverage. Sectors updated with this version include Agriculture, Building and 

Construction, Chemicals, Electricity, Forestry and Wood, Fuels, Metals, Packaging, Pulp and Paper, 

and Waste. More information on new and updated ecoinvent 3.10 data can be found on this 

page.  

With the release of SimaPro 9.6, only ecoinvent allocation, cut-off by classification 3.10 is included 

by default in the SimaPro Professional and (Full)Update databases. This document provides 

detailed instructions on installing and importing the ecoinvent 3.10 APOS and Consequential 

database into your working SimaPro database. These instructions can be followed by new 

SimaPro users as well as for users who want to update their previous ecoinvent APOS and 

Consequential library to the newer version. You can choose to import all libraries, or only the 

ones you need (for example only APOS). 

Should you have questions about the import procedure, please contact your local SimaPro 

partner or SimaPro Support by email at support@simapro.com. For content-related inquiries, 

please send your questions to the database developer directly at support@ecoinvent.org. 

 

 

2 Pre-requisites  
Before installing the database, make sure you fulfill the following requirements: 

- You work with SimaPro 9.6 software and (updated) database 

- You have a SimaPro subscription/ service contract (with an ecoinvent license) valid on or 

after 31-3-2024 

 

 

 

3 Installing the database 
Double-click SetupEcoinvent310-APOSConsequential.exe to start the installation. Follow the 

instructions in the setup wizard. You will be asked for your SimaPro registration name and code, 

so please keep this information at hand. 

The “Ecoinvent310APOSConsequential” database will be installed in the following directory, by 

default: C:\Users\Public\Documents\SimaPro\Database\EcoinventAdditional. The database 

consists of 77 numbered files (Ecoinvent310APOSConsequential00.nx1– 

Ecoinvent310APOSConsequential76.nx1). 

Older versions of ecoinvent APOS, consequential 

If you already had a previous version of ecoinvent APOS & Consequential, importing this 

database will update it to version 3.10, thus replacing the older version(s). 

https://ecoinvent.org/ecoinvent-v3-10/#relevant-documents-files
https://simapro.com/global-partner-network/
https://simapro.com/global-partner-network/
mailto:support@simapro.com
mailto:agribalyse@ademe.fr
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The installed database only contains the ecoinvent 3.10 APOS and Consequential data libraries 

(processes).  To make use of this data in your projects, you still need to import this library into 

your working SimaPro database.  This is further explained in section 4. 

 

 

  

Box 1. Default database directory 

SimaPro will install the Ecoinvent310APOSConsequential database in the following directory  

C:\Users\Public\Documents\SimaPro\Database\EcoinventAdditional if no other location is 

chosen 

If you have a multi-user version and cannot find the database in one of the default directories, 

open the SimaPro database server. In the list of aliases, you can see the location(s) of the 

database directories that are being used.  

Note for updating in a multi-user environment 

Since we recommend doing the database update locally, the 

Ecoinvent310APOSConsequential database does not have to be installed in one of the 

locations (directory aliases) defined in the SimaPro database server. Instead, you can do 

the update on a local hard drive and then copy your updated database back to the server 

(see Box 2 below).  
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4 Importing the database 
 

BEFORE YOU START 

 

Updating/importing a SimaPro database can take 4-6 hours, depending on the size of your 

database as well as your computer specs.  Please be patient throughout the process 

(especially at 96% when SimaPro appears unresponsive), as aborting or cancelling the 

procedure can lead to database corruption. 

 

 

1. Start SimaPro. If you have a multi-user license, you need to first copy the database you want 

to update to a local path (make sure no other users are logged in at this moment). Then 

open the database via the local server (see Box 2 below). 

 

 

 

 

2. Check if the database you want to update is open in SimaPro (for example, the Professional 

database). The database name is found in top left corner of the SimaPro window. If the 

database is not open, go to File > Open SimaPro Database and select the database you want 

to update (usually, this is the database you work in).  

 

3. Go to File > Import SimaPro Database. Click “Yes” to continue. 

 

Box 2. Importing a database in a multi-user environment 

In a multi-user environment, importing a database directly via the database server is very 

slow due to additional network traffic. If you have one of the professional multi-user 

licenses, you need to do the database update locally on a (fast) PC with the SimaPro client 

installed. This is much quicker.  

To do that, log in as Manager and check under Tools > User Management that no users 

are logged into the SimaPro database. If so, you can close SimaPro. Locate the database 

on the server’s hard drive and copy the database (a set of 77 numbered *.NX1 files) to 

your local hard drive. In the “Open SimaPro Database” window, choose “Local server”, and 

browse to the directory you copied the database to. Continue with the import instructions 

below.  

After the import is complete, copy the database back to its original location on the server. 

Box 3. Importing the database in SimaPro Classroom  

Owners of an educational Classroom license do not have ‘’local server’’ database access. 

You can request a temporary single-user license via support@simapro.com to do the 

import locally. We will then also provide further instructions. 

mailto:support@simapro.com
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4. The “Import SimaPro Database” dialogue box will appear: 

 

 
 

 

5. Click “Browse”. The “Open database” dialogue box will appear. Select 

“Ecoinvent310APOSConsequential” and click “Open”. 

 

   

 

If you do not see the “Ecoinvent310APOSConsequential” database, click “Browse” to go to the 

directory where you installed the database and click “OK”. Then select 

“Ecoinvent310APOSConsequential” and click “Open”.  

 

6. Select the libraries you want to import (for example, only APOS or Consequential) and then 

“Yes” to confirm. If you wish to import all, you can click ‘Select All’ instead. 
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7. Next, click “Import”.  

 

8. The data will be scanned and an overview will be generated of all the data that will be added 

or replaced. We recommend that you save (store) this overview. Please note that this 

scanning process may take some time so please wait patiently. 

 

 
 

  

9. Click “OK” to start the import process. Before data importing starts, the program will prompt 

you to make a backup. 

 

 
 

After clicking “OK”, select the folder you want the save to backup file in (the default location 

is C:\Users\User Name\Documents\SimaPro\Backup). Note: if you click “Cancel”, the import 

procedure is stopped. 
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10. The library data in the “Ecoinvent310APOSConsequential” database will now be imported 

into your working database. This step can take a lot of time (a few hours depending on 

the size of the database) especially when it reaches 96%. SimaPro may seem 

unresponsive even when the update appears to be finished so please be patient as 

forcing SimaPro to shut down may risk database damage. For users with multi-user 

license, see the update tips in step 1 above (Box 2). 

 

 

11. Once you see the following screen, the database has been successfully imported.  

 

 

 

You have now finished the import procedure and you should see the ecoinvent 3.10 APOS and 

Consequential data libraries in your list of projects:  

 

 
 

 

Repeat the procedure for any other database(s) where you want to work with this data library. 
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5  Updating obsolete links in your projects to 
ecoinvent 3.10 APOS & consequential 
(optional) 

 

Since the ecoinvent 3.9.1 (or older) library will be replaced by the updated 3.10 library, the 

majority of links will be updated automatically to ecoinvent 3.10. However, several processes 

from may no longer be supported and are deemed obsolete.   

 

 

 

 

 

Appending substances after importing data 

We strongly recommend that you append substances every time you import data libraries.  If 

you do not do this, mismatches between life cycle inventory and impact assessment data may 

occur, leading to incorrect LCA results. To do that go to General data > Substances and click 

“Append”. Click “Load” and browse to the location of the most recent Professional or 

(Full)Update database to select the relevant append file (the default location is 

C:\Users\Public\Documents\SimaPro\Database and the file name is 

AppendSubstances960.xlsx). Finally, click “Append”. Once the final  confirmation is shown and 

an option to make a backup file appears, the substances will be appended. Please note that 

this step may also take some time.  

Note: If nothing is found to be appended eventually, then it is fine and your data is up to date. 

Database management tips 

Once the “Ecoinvent310APOSConsequential” database is successfully imported, you can delete 

it with Windows Explorer to free up disk space. Please first make sure that there is no project 

created in that database to avoid deleting the database by accident. In addition, you can also 

delete the installer (SetupEcoinvent310-APOSConsequential.exe).    

Optional step if you already had an earlier version of ecoinvent consequential 

Section 5 is only applicable for users who were already using an older version of the ecoinvent 

APOS and consequential library and have now updated to version 3.10. If you have a fresh 

SimaPro 9.6 installation, then you can skip this step. 
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How can I tell which processes are now obsolete? 

The quickest way to review the obsolete processes is by checking the ‘Obsolete’ sub-categories 

in the ecoinvent 3.10 processes for material, energy, transport, etc. (Inventory > Processes > 

Material > Others > Obsolete). In the Documentation tab of these processes, the Comment 

field states that the correspondence process is no longer part of the ecoinvent 3 database (see 

screenshot below). If you select any of those processes and click on ‘Used by’, you will get an 

overview of the projects which are using the selected obsolete process.  

In addition, if you calculate a process or product stage that is or contains an obsolete process, 

you will get a warning message. The warning message indicates which process(es) are 

obsolete. You can then replace them using the replacement files (if possible) or manually. 

 

 

 

Considering that you may have used some of these obsolete processes in your projects, 

replacement file is available to switch obsolete links in your project from ecoinvent 3.9.1 (or 

older) to the updated processes in ecoinvent 3.10 in a fast and easy way. The following 

replacement files are available and can be found in 

C:\Users\Public\Documents\SimaPro\Database:  

• Replace EI 3.x to 3.10 APOS library.xlsx 

• Replace EI 3.x to 3.10 Consequential library.xlsx 

 

Please note that using the replacement files does not replace all obsolete processes. Some 

processes are disaggregated into more specific products or regions. In these specific cases, you 

should assume and decide yourselves which activity is the best replacement. SimaPro will 

generate a warning when you make a calculation and finds that an obsolete process is still being 

used in your model. In that case, you need to manually replace the process with a process that is 

more suitable.  
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5.1 Using the replacement files 
Follow the next steps for replacing the obsolete links in your project using one of the 

replacement files.  You can also refer to this video for general instructions on using the tool: 

Projects to Libraries Links Manager. 

1. Open a project in your updated database. This can be any project.  

2. Go to Tools > Projects to Libraries Links Manager. 

3. Select the project(s) of which you want to change links (press Ctrl-A to select all projects and 

Ctrl-Shift-A to deselect). You can use the filter to select project by (part of the) name. 

4. Select the ecoinvent libraries where you want to replace the links.  

Note: make sure that these libraries are also selected in the Libraries section in SimaPro. 

5. Click “Scan”. 

6. View the links found by clicking on the tab “Links”.  

7. Click on the “Import replacements” button. 

8. Select the appropriate Replacement file which can be found in 

C:\Users\Public\Documents\SimaPro\Database\ and click “Open”. 

9. Check the links which are going to be replaced in the column “Replace name”.  

Note: It is possible that there are no replacements found.  That means that projects you 

selected do not contain links that can be replaced using the replacement files.  Nevertheless, 

there may still be some links that need to be replaced manually. 

10. Store your links in order to be able to check afterwards. It is also possible to add new 

replacement links yourself.  

11. Click “Replace” to replace the links to the chosen library. You will get a message how many 

links are replaced to the chosen library. 

Obsolete processes not included in the replacement files  

Please review the spreadsheet Obsolete Processes without Replacement ecoinvent 3.9.1 to 

3.10 to check the reason why the ecoinvent 3.9.1 activity does not exist in ecoinvent 3.10 

anymore. 

Tips in updating the obsolete links 

It is recommended to first use the replacement files to replace as many links as possible. 

After that, if you receive a message while calculating in SimaPro that your model includes 

obsolete processes, you can replace those manually. Please refer to section 5.1 and section 5.2 

below for further instructions.  

https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
https://pre-support.sharefile.com/public/share/web-sd9abcd9501e14825b84ac8d37a5f50e6
https://pre-support.sharefile.com/public/share/web-sd9abcd9501e14825b84ac8d37a5f50e6
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5.2 Manual replacement 
Once you determine that your project(s) still contain obsolete links, you can replace these 

manually by selecting an alternative process in the relevant process or product stages records.  

You can also use the Projects to Libraries Links Manager to manually replace multiple links that 

were not replaced using replacement files (please also refer to this video for an example). 

 

1. Go to Tools > Projects to Libraries Links Manager. 

2. Select the ecoinvent libraries where you want to replace the links.  

Note: make sure that these ecoinvent libraries are also selected in the Libraries 

section in SimaPro. 

3. Click ‘’Scan’’. 

4. View the links found by clicking on the tab Links.  The column ‘’Child name’’ shows the original 

links. 

5. Double click any of the empty cells you want to replace under the column ‘’Replace name’’. 

6. A dialogue box will open in which you can choose an alternative link in the preferred library. 

Use the function ‘’Show as list’’ on the right-hand side of the screen to list all links. Filter the 

links from the preferred library by entering the suffix of that library in the filter box at the 

bottom of your screen. 

7. Choose the preferred link and click ‘’Select’’. 

8. You will get a message: ‘Links referencing the same product. Use the selected replacement 

for them too?’ These are the same links which are used in different projects or within 

projects. Choose ‘’Yes’’ to replace all links. If you click ‘’No’’ only the selected link will be 

replaced. 

9. Click ‘’Replace’’ to replace the links. If you want to replace all links at once and you did not 

finish the work, you can export the previously selected links to Excel and import them at a 

later stage by clicking ‘’Export replacements’’ and saving your replacement file.  

 

You have now finished the update procedure! Repeat for any other database where you 

want to import ecoinvent 3.10 APOS and Consequential into. 

 

 

6 Contact Us 
Please contact us or your local partner if you have questions about the import procedure.  For 

content-related inquiries, please send your questions to ecoinvent directly at 

support@ecoinvent.org.  

 

https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
mailto:support@simapro.com
https://simapro.com/global-partner-network/
mailto:agribalyse@ademe.fr

